0

Hi am getting permission related issue when accessing my phpmyadmin page. Below is my phpmyadmin.conf file.

########################################################

# dangerous unless properly secured by SSL

Alias /phpMyAdmin /usr/share/phpMyAdmin
Alias /phpmyadmin /usr/share/phpMyAdmin

# Apache 2.4

Require ip 127.0.0.1
Require ip ::1

# Apache 2.2
Order Deny,Allow
Deny from All
Allow from 127.0.0.1
Allow from ::1

# Apache 2.4

Require ip 127.0.0.1
Require ip ::1

# Apache 2.2
Order Deny,Allow
Deny from All
Allow from 127.0.0.1
Allow from ::1

# These directories do not require access over HTTP – taken from the original
# phpMyAdmin upstream tarball
#

Order Deny,Allow
Deny from All
Allow from None

Order Deny,Allow
Deny from All
Allow from None

Order Deny,Allow
Deny from All
Allow from None

# This configuration prevents mod_security at phpMyAdmin directories from
# filtering SQL etc. This may break your mod_security implementation.
#
#
#
# SecRuleInheritance Off
#
#

#####################################################################

Please help me to fix this issue.Any lead is appreciated.
Thanks.