Skip to main content

TLS 1.0 has been disabled

0
Amit Pandey (anonymous)

Hi I am facing one issue with my api I am unable to connect with it. I am getting this error.

“UNSUPPORTED_CLIENT: TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce using https”

Please let me know why I am getting this error and how I can resolve this. It is very urgent please help.

Amit Pandey answered
0
Sleem Khan (anonymous)

Hi, Amit.

You I think you are using old openssl version on your system. you will need to update your openssl version following below links..

http://www.looklinux.com/how-to-upgrade-openssl-on-rhel-and-centos-operating-systems/

Or If you are using CentOS 5.X you will need to update it to 6.x.

I have also faced this issue and fixed this updating OS 5.x to 6.x

Sleem Khan answered
Write your answer..
Attach file add from link
Question and answer is powered by LookLinux.com