0
Asif ali (anonymous)

HI I am getting below php fatal error.

“Uncaught exception ‘StripeErrorAuthentication’ with message ‘Stripe no longer supports API requests made with TLS 1.0. Please initiate HTTPS connections with TLS 1.2 or later”

Please help to fix this issue. My server is running on centos 5.8, apache 2.4, php 5.6.

Asif ali answered